Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
  
IPV6 nicht weiter gereicht?
14.06.2018, 17:30, Dieser Beitrag wurde zuletzt bearbeitet: 14.06.2018, 17:31 von meutrich.
 
IPV6 nicht weiter gereicht?
Hallo,
erst mal Hallo an die Gemeinde. Ich heiße Martin und bin 62Jahre alt und in der Softwareentwicklung zu Hause.
Ich habe meinen Glasfaseranschluss seit über 4 Jahren. Ich denke mittlerweile das war der größte Fehler zu diesem Laden gewechselt zu sein.
Mein Wunsch: mein Linux-Server soll wegen Webseitenetwicklung von außen erreichbar sein. Dazu hatte ich in meinem Glasfasermodem eine IP-Weiterleitung eingerichtet und es funktionierte einigermaßen. Allerdings konnte ich hier dann z.B. MyFritz nicht nutzen, weil die Fritzbox 7490 hinter dem Modem angesiedelt ist.
Nun habe ich mein Modem auf den Bridgemodus umschalten lassen und kann nun MyFritz nutzen.
Allerdings stelle ich fest, das meine Fritzbox mir eine IPV6 zeigt, mein Rechner hat auch eine, aber von außen scheint diese nicht sichtbar zu sein. Denn Seiten wíe "WieistmeineIP.de" und Konsorten zeigen jeweils eine IPV4 aber keine IPV6.
Deutsche Glasfaser stellt sich doof? Nö, kann nicht sein etc... Ticket ist eröffnet.
Was bitte ist hier falsch?
Gestern auch so ein Käse von ca, 16.00h an bis heute morgen kein Internet und kein Telefon. Hotline zuckt mit den Schultern, ja DNS-Server sind abgesemmelt, keine Ahnung wann wieder repariert... Muss man das so klaglos hinnehmen?
CU
Martin
 Quote
14.06.2018, 18:19,
 
RE: IPV6 nicht weiter gereicht?
Nun, wenn der Fehler so groß war, würde ich Dir raten, die Leitung zu kündigen.

Wenn es mehr daran liegt, als Webseitenentwickler das mit dem IPv6 nicht so ganz hinzubekommen, dann könnte man hier vielleicht helfen.

Die meisten "was ist meine IP" - Webseiten prüfen auch nur auf IPv4. Probiere mal "whatismyip.com" - die zeigt wenn möglich ipv4 UND ipv6 adresse an.

Das Dein Rechner eine IPv6-Adresse hat, sagt erst einmal wenig, es müsste schon eine "link global" - Adresse sein. Schau mal rein, normalerweise gibt es mehrere Adressen. Wenn die IPv6-Adresse mit "2a00:" beginnt, DANN ist dies die öffentliche IP-Adresse des Rechners. Genau die müsstest DU dann in der Fritzbox freigeben für den Zugriff von außen (ist wie eine Portweiterleitung unter IPv4, ist dann aber eine Portfreigabe unter IPv6).

Wenn die IPv6-Adresse des Rechners mit "fe80:" anfängt, dann ist das nur eine lokale Adresse, und der Rechner hat keine öffentliche IPv6 von der Fritzbox bekommen. Da müsste man dort mal weitersuchen.

cu -Arndt
 Quote
14.06.2018, 20:49,
 
RE: IPV6 nicht weiter gereicht?
Hallo Arndt,
danke für die Antwort. Ja, die IP Adresse meines Rechners fängt mit "2a00:" an. Aber auch die von Dir genannte Adresse "whatismyip.com" zeigt nur eine ipv4 Adresse an. Bei ipv6 steht "Not detected".
Komisch ist allerdings, das ich diese Adresse in der Fritzbox nicht als Freigabe einrichten kann. Die Fritzbox zeigt die interne IPV4 und für IPV6 dan ::1C05:8a10:xxxx:yyyy
Hier hätte ich erwartet, das die auszuwählende Adresse mit "2a00:" beginnt.
Ich habe mich beim Einrichten genau an die Anleitung von Deutsche Glasfaser bzw, die gleichlautende von AVM gehalten. Darin steht z.B. das unter Zugangsdaten -> IPV6 -> IPV6 Anbindung der Radiobutton "Native IPV4 verenden (empfohlen)" ausgewählt werden soll.

CU
Martin
 Quote
16.06.2018, 00:23, Dieser Beitrag wurde zuletzt bearbeitet: 16.06.2018, 00:25 von Arndt.
 
RE: IPV6 nicht weiter gereicht?
Jo, eigentlich sollte die FB auch eine Adresse mit 2a00:... erhalten.
Bei den IPv6 - Einstellungen der Fritzbox... Da hat sich mal wieder was an der Firmware getan, scheint mir. Eigentlich gab es da eine Einstellung, die da hieß:
" Immer eine native IPv4 - Verbindung nutzen... Zunächst wird ipv4 aufgebaut, falls DHCP einen 6RD liefert, wird der genutzt, ansonsten Dual Stack"
Diese Einstellung wird auch beschrieben in der DG-Anleitung. Diese Einstellung funktionierte für BEIDE Fälle: 6rd-Tunnel und Dual-Stack.

Die neue Fritzboxfirmware arbeitet aber anders, wie ich grade sehe. Da AVM wie immer keine Fachbegriffe verwendet, muss man mal wieder raten. Aber da gibt es jetzt nur noch:
* Native IPv4 verwenden (ob dann ein 6RD per DHCP aufgebaut wird, kann man nur raten. Wird aber so sein). Diese Einstellung funktioniert dann für ALTE Verträge. Die gibt es kaum noch.
* Native IPv6 Anbindung verwenden (das sollte wohl DualStack bedeuten, denke ich). Diese Einstellung müsste dann für die NEUEN, VERLÄNGERTEN und sowieso die allermeisten Verträge funktionieren.
* IPv6 über Tunnel: hier gibt es auch 6RD, aber für manuelle Konfiguration. Das ist löblich, aber bei der DG nicht nötig.

Wenn es bei Deiner Box nun auch so ausschaut, dann probier auch mal die "Native IPv6 Anbindung" aus. Gib dem Ding nach der Umstellung ein paar Minuten Zeit.

cu - Arndt
 Quote
19.06.2018, 06:23,
 
RE: IPV6 nicht weiter gereicht?
Danke Arndt für die Antwort. Leider konnte ich aus beruflichen Gründen nicht eher antworten. Ich werde das mal probieren. Leider bin ich jetzt ein paar Tage unterwegs, so dass ich wohl erst am WE dazu komme, Deinen Rat anzuwenden. Mal sehen ob das dann was bringt.
Ich werde in jedem Fall mal berichten.
CU
Martin
 Quote
18.12.2018, 10:36, Dieser Beitrag wurde zuletzt bearbeitet: 18.12.2018, 13:18 von akzo.
 
RE: IPV6 nicht weiter gereicht?
auch wenn der Thread schon was älter ist....ich bekomme auch an keinem Gerät eine IPV6 Adresse zugeteilt. Jeder Test im Internet sagt mir, kein IPV6 vorhanden. Der Genexis Router zeigt mir aber eine 2a00 Adresse an. Ich kann im Router aber auch keinerlei Einstellungen für IPV6 vornehmen, ausser Portforward. Kannder Genexis Router kein IPV6 verteilen? Die Hotline erzählt mir immer nur, ich hätte eine IPV6 Adresse bekommen, alles schick, ich solle mich an den Routerhersteller wenden...iss klar. Muss ich unbedingt eine Fritzbox dahinterklemmen? Oder habe ich da einen Denkfehler bei der Funktionsweise?

Grüße
Akzo
 Quote
08.03.2019, 19:41,
 
RE: IPV6 nicht weiter gereicht?
Hallo Akzo,

sorry ich war lange nicht aktiv. Aber vielleicht hilft Dir das: ich kann Dir nur dringend empfehlen Dein Glasfasermodem in den Bridge-Modus schalten zu lassen und dann Deine Fritzbox so einzustellen, dass sie so eingerichtet ist. Dann ist das mit IPV6 auch ok.
Die neuen Anleitungen der DG zeigen das jetzt auch so.


Angehängte Dateien Thumbnail(s)
   
 Quote
11.03.2019, 20:27,
 
RE: IPV6 nicht weiter gereicht?
Hallo,

ich möchte ebenfall von aussen auf mein Netzwerk zugreifen, scheitere aber an ganz grundlegenden Problemen. (Konfiguration: Genexis Hybrid im Bridge-Mode und dahinter die Genexis Platinum als Router) . Letzte Woche habe ich einmal einen Test mit der Seite https://test-ipv6.com/index.html.de_DE durchgeführt und als Ergebniss hatte ich die ipv6-Adresse bekommen, bzw. war der Test durchweg positiv. Also hatte ich mir vorgenommen um heute alles einzurichten. Wenn ich aber heute den Test durchführe, gibt es auf einmal gar keine ipv6-Konnektivität mehr!? Angeblich gibt es nur noch ipv4. Also habe ich mir die ipv6 in der Genexis-Oberfläche angeschaut und sie fängt doch tatsächlich mit fe80... an. Im Terminal des Mac wird diese ipv6 Adresse auch nur einmal aufgeführt (normalerweise erscheinen die Einträge mehrfach). Wenn ich mir alle verfügbaren Anleitungen anschaue, dann fangen die ipv6 der Deutschen Glasfaser immer mit 2a00... an. Was kann ich machen, ich stehe zur Zeit auf dem Schlauch.

Vielen Dank schonmal!

Grüße, Sven
 Quote

  



Thread options
[-]
Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste